.
« on: 16 February 2014, 04:07:40 »
.
« Last Edit: 03 May 2018, 05:38:21 by Czar05 »

*

texus

  • *****
  • 1280
    • View Profile
    • Texus's Blog
Re: Missing MSVCP120D.dll
« Reply #1 on: 16 February 2014, 12:10:46 »
Quote
I am using Visual Studio 2012
Quote
The program can't start because MSVCP120D.dll is missing
This looks strange to me, because MSVCP120D.dll is from Visual Studio 2013.

So are you perhaps using the tgui libraries for VS2013 instead of these for VS2012?

.
« Reply #2 on: 16 February 2014, 21:34:59 »
.
« Last Edit: 03 May 2018, 05:38:35 by Czar05 »

*

texus

  • *****
  • 1280
    • View Profile
    • Texus's Blog
Re: Missing MSVCP120D.dll
« Reply #3 on: 17 February 2014, 09:44:53 »
Quote
The tutorial from the site says the path is:
TGUI/widgets/Button/Black
Which page on my site says that?
Is it possible that you are looking at a tutorial for TGUI v0.5 instead of v0.6? A lot has changed between these versions.

Quote
In my console prompt it reads:
TGUI error: Failed to parse TGUI/widgets/Black.png
It took my a moment to realize what is wrong with this. You need to load a config file, not an image. The config file will tell tgui which images to load and which parts of the images should be shown. So you have to load "TGUI/widgets/Black.conf" instead.

Make sure to follow these introduction tutorials: https://tgui.eu/tutorials/v06/.
« Last Edit: 09 March 2014, 00:18:49 by texus »

.
« Reply #4 on: 17 February 2014, 21:27:42 »
.
« Last Edit: 03 May 2018, 05:38:47 by Czar05 »